Blogroll

Tuesday, October 21, 2014

Error: "A web analytic report is not available for this site. Usage processing may be disabled on this server or the usage data for this site has not been processed yet : SharePoint 2013

Issue: When you click on Site Actions and then Site Web analytics Reports, you get error message. 

Error: A web analytics report is not available for this site. Usage processing may be disabled on this server or the usage data for this site has not been processed yet. 

Back ground: 
Any site in the SharePoint environment is having issue and every single site we are getting this issue. Usage and Health data collection Service is provisioned fine. 

Troubleshooting: 
Checked errors on the SharePoint servers, nothing reported.
Checked on the Logs nothing reported.
Enabled Reporting feature on Site collection Admin feature list, nothing worked. 

Note: enabling “Reporting” Site Collection Feature the Site Settings > Site Web Analytics link will disappears and will replaced elsewhere with Popularity Trends (under Site Administration). 

Resolution: 

While looking at the wide audience, I get to know that Web Analytics is discontinued from the SharePoint 2013. 

Due to less than optimal performance running service at scale in large enterprises, web analytics has been discontinued and is not available in SharePoint 2013.  Having said that, you can still view some analytics capabilities for e.g. Most Popular Items, Popularity Trends.. report for a specific item/site/sitecollection level 

Reference: http://blogs.msdn.com/b/chandru/archive/2013/08/31/sharepoint-2013-web-analytics-report-where-is-it.aspx 

If you have any thoughts on this please drop in the comments. 

Applies to: SharePoint Server 2013.

Post a Comment

ShareThis

snow flakes

blogger widgets Blogspot Tutorial

LinkWithin

Related Posts Plugin for WordPress, Blogger...